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Introducing LogoSpruce

Thank you for purchasing LogoSpruce, the premier collection of manual tracing and drawing tools for 
Adobe® Illustrator®.  

Perhaps the fi rst question you may ask is “Why should I manually trace anything?  With so many auto-
tracing tools available, why not use them?”  When a sign-maker fi rst suggested this software to us, we 
thought the same thing, and pestered him with questions.  Auto-trace works wonders, he clarifi ed, if you’re 
starting with a nice, clean image.  But, if you’re trying to trace a smudged, faxed, and/or scanned logo, 
auto-tracing produces an image too rough to immediately use.  So, he said, he spends hours editing many 
of his customers’ logos by hand.  In the end, he wondered, wouldn’t it be faster to just do the job manually 
from the beginning?  

Well, we decided to accept his challenge and create a set of manual tracing tools. (Besides, he said he would 
buy a copy, if it were any good.) After a few months (and more than a small dose of his practical wisdom), 
we showed him our fi nished tools.  

And he liked them.  We hope you do too.
—The LogoSpruce team

Please make sure you have the following:

• Quick Start Guide

• Installation CD  

• End User License Agreement 

The LogoSpruce User Manual is included on the installation CD-ROM in PDF format. In order to read it, 
you will need Adobe’s free Acrobat Reader. (If you do not already have a copy, it is available in the Acrobat 
folder on the CD or from Adobe’s web site: http://www.adobe.com)

Registering your copy of LogoSpruce

Please fi ll out the user registration card on page and send it to our technical support staff by fax or E-mail. 
Alternately, visit our web site at http://www.comnet-network.co.jp/eng/register/ and register on-line.  By 
registering your copy of LogoSpruce, you are entitled to free technical support.  We will also notify you 
of upgrades as they are released.  If you do not register your software, we cannot guarantee a prompt 
response to your questions.
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System Requirements

Installing LogoSpruce is like installing any other software, with one exception.  Since LogoSpruce works in 
conjunction with Illustrator, it must be installed in Illustrator’s plug-ins folder.  For more information about 
Illustrator plug-ins and how to change the plug-ins folders, please see the Illustrator User Guide.

Most of the time, however, the plug-ins folder is in the default location.  If you think you haven’t changed its 
location, please follow the instructions below to install LogoSpruce. 

Installing LogoSpruce

On the Macintosh     (Windows users:  see page 3)

1. Insert the installation CD into your CD ROM drive.
2. Double click on the CD labeled LogoSpruce.  It should appear on your desktop automatically.
3. By double clicking on the LogoSpruce Installer icon, launch the LogoSpruce installation program.

Macintosh 
• Adobe Illustrator 8.0 or later
• Mac Classic OS 8.0 or later
• Power Macintosh or compatible
• RAM suffi cient to run Illustrator
• CD-ROM drive

Windows
• Adobe Illustrator 8.0 or later
• Microsoft Windows 95/98, ME,
  Windows NT, 2000 or XP
• Intel Pentium or faster processor
• RAM suffi cient to run Illustrator
• CD-ROM drive

4. Please follow the installation instructions
            as they appear on your screen.  When you
            are asked to assign an installation
            directory, please choose the Illustrator’s
            plug-ins directory.

5. For example, please see the fi gure on the 
 right.

6. After fi nishing the installation, the next
            time you start Illustrator, you will be 
            asked to unlock your copy of LogoSpruce.  
            Instructions are on page 4. 
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On Windows:

1. Insert the installation CD into your CD ROM drive.
2. Double click on the My Computer icon.
3. In the next window, you should see a CD ROM icon labeled LogoSpruce.  By double clicking on it,
            you will fi nd a “Setup.exe” program.  Double click that program to start the installation. 
4. Please follow the installation instructions as they appear on your screen. When you are asked to
            assign an installation directory, please click “Browse” to choose Illustrator’s plug-ins directory.

5. For an example Installation directory, please see the fi gure below. 

6. After fi nishing the installation, 
you will be asked to restart your com-
puter.  The next time Illustrator is 
started, you will be prompted to unlock 
your copy of  LogoSpruce.  For help, 
please see the instructions below.
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Unlocking your copy of LogoSpruce

The fi rst time you launch Illustrator after installing LogoSpruce, you will be prompted for your registration 
code.  This code can be found on the Quick Start Guide included in your LogoSpruce package.  Please be 
sure to enter your user name and password exactly as it appears on the paper.  

If you purchased your copy of LogoSpruce on-line, your key will be mailed to you by your software 
vendor.  If you do not receive a key, or have any questions they cannot answer, please contact us at 
register@comnet-network.co.jp.

If you don’t have a registration key, you can use the demo version of LogoSpruce.  However, the tools 
will only work for a limited time.  

After you have entered your user name and password, click register.   You are now the proud owner of a 
working copy of LogoSpruce.

Happy tracing!

Questions? Ask here.

If you have any technical questions about this product after purchase (could not be installed, the installation 
CD is defective, or you’d like help using LogoSpruce), please let our technical support staff know by sending 
us an E-mail at support@comnet-network.co.jp.   We promise to respond to registered users questions by 
the next business day.

If you have any questions about your registration code, please contact us at register@comnet-network.co.jp.  
In your E-mail, please let us know where you purchased LogoSpruce.  

Information about software upgrades, user tips, and other information can be found on the Comnet web site: 
http://www.comnet-network.co.jp
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Overview of LogoSpruce’s Tools and Menus

After installing LogoSpruce, you will discover new tools and menu options in Illustrator.  This next section 
provides a brief description of LogoSpruce’s menus and tools.

New Menu Items

In the View Menu

Three functions – “Auto Guide (Display)”, “Auto Guide (Object)” and “Erase One-Touch Guide”– are added to 
the View menu.

Auto Guides

Each of the trace tools in LogoSpruce has optional Auto Guides.  
Auto Guides identify useful points (like end points, midpoints or 
intersections), and useful directions (like the tangent, 90 degree, 
or 45 degree).  There are also Auto Guides for the artboard.  
They identify the horizontal, vertical and 45 degree directions with 
respect to the artboard.  Each trace tool can use one or both of the 
Auto Guides.  For more details, please see page 10.

One-Touch Guides

Guides in half the time: Use the One-Touch Guide tools to quickly 
and accurately place guide objects.  The “Erase One-Touch Guide” 
command deletes all guides created with the One-Touch Guide 
tools.

In the Window Menu
“Show LogoSpruce Window” is added to the Window menu.   By selecting Window > Show LogoSpruce Window, the 
LogoSpruce Window -- the control center, so to speak, for LogoSpruce -- will be displayed.  For more information 
about the logoSpruce window, and how it makes LogoSpruce even easier to use, please see page 9.
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New Tools / Quick Reference

Expand your drawing options with LogoSpruce’s new tools — let your creativity free!

Boxed Ellipse Tool
2 Point Circle Tool
Inclined Ellipse Tool

Raster Rotation Tool

Circle Copy Tool
Grid Copy Tool
Mirror Copy Tool

3 Point Arc Tool (S, E, M)  (7)
Bezier Trace Tool (8)
3 Point Arc Tool (S, M, E) (6)

Convert to Arc Tool
Straighten Tool
Convert to Bezier Tool

Line Trace Tool (4)

Tangent Arc Tool (5)

Inclined Rectangle Tool

Fillet Tool (Convex)
Fillet Tool (Concave)

Round Tool

Chamfer Tool
Trim Tool
Extend Tool

Cross Guide Tool
Horizontal Guide Tool

Vertical Guide Tool

Circle Guide Tool
Guide Copy Tool
Tangent Guide Tool

Move to Left Align
Move to Right Align
Move to Top

Move to Center (Horizontal)
Move to Center (Vertical)
Move to Bottom

Move to Left Side
Move to Right Side
Move Below
Move Above

For a brief description of each tool, please see pages 
7 and 8.  

Current tool 
options

Shortcuts for the 
current tool.

How to use the cur-
rent tool.

The LogoSpruce Window

The window currently shows the Guide Copy Tool options.  
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Tracing / Pen tools

LogoSpruce’s drag and draw family of pen tools.

Line Trace Tool
Use this tool to create straight lines.

Tangent Arc Trace Tool
Use this tool to create an arc tangent to the previ-
ously drawn path.  By clicking and dragging, you 
can adjust the radius and length of the arc.

3-Point Arc Trace Tool (S, E, M)
Use this tool to create an arc by specifying a starting 
point, ending point, and midpoint, in that order.

3-Point Arc Trace Tool (S, M, E)
Use this tool to create an arc by specifying a starting 
point, midpoint, and ending point, in that order.

Bezier Trace Tool
Use this tool to create a Bezier curve by specifying a 
starting point, ending point, and an apex connecting 
these two points.

Tangent Bezier Trace Tool
Use this tool to create a Bezier curve tangent to the 
previously drawn path by specifying a starting point, 
ending point, and a connecting apex. 

For more information, please see page 12.

Drawing Tools
Increasing the number of shapes you can draw, 
quickly and easily.

Boxed Ellipse
Draw ellipses with a guide illustrating the bounds. 
 
Inclined Ellipse Tool
Use this tool to create an inclined ellipse.

2-Point Circle Tool
Use this tool to create a circle between 2 user-
defi ned points.

Trimming Tools

Path editing tools, with point and click ease of use.

Fillet Tool (Convex)
With this tool, round corners of rectangles or other 
polygons.

Fillet Tool (Concave)
Use this tool to remove corner sections from rect-
angles or other polygons.

Round Tool
Use this tool to round the end of a rectangle or other 
polygon.  Similar to the convex Fillet tool, however 
this tool involves three sides.

Chamfer Tool
When used on rectangles or other polygons, this tool 
allows you to cut off corners in a straight line.

Extend Tool
Extend a path such that it reaches the nearest inter-
secting path.

Trim Tool
Use this tool to shorten path segments to the nearest 
intersecting path.

For descriptions and examples of how to use 
LogoSpruce’s Trimming tools, please see page 15.

One-Touch Guide Tools

With a click of the mouse, use these tools to easily 
create ruler-style guides.

Cross One-Touch Guide Tool
Use this tool to create a cross-shaped guide with one 
touch of the mouse.

Inclined Rectangle Tool
Use this tool to create an inclined rectangle.

For descriptions and examples of how to use 
LogoSpruce’s Drawing tools, please see page 14.
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Horizontal One-Touch Guide Tool
Use this tool to create a horizontal guide with one 
touch.

Vertical One-Touch Guide Tool
Use this tool to create a vertical guide with one 
touch.
Tangent Line One-Touch Guide Tool
Using this tool,  create guides tangent to the path of 
your choice.

Circle Guide Tool
With this tool, draw a guide in the shape of a circle.

One-Touch Guide Copy Tool
Use this tool to easily copy guides created with any 
of the One-Touch Guide tools.

For suggestions how to use the One-Touch guides, 
please see page 16.

Move to Align tools

Use this family of tools to align an object or group of 
objects to another object.  They differ from Illustra-
tor’s align pallet, because the second object doesn’t 
move!
 
Move to Left Align
Use this tool to align the left side of an object with 
the left side of a second object, without moving the 
second object.

Move to Right Align
Use this tool to align the left side of an object with 
the left side of a second object, without moving the 
second object.

Move to Top 
Use this tool to align the top of an object with the 
top of a second object, without moving the second 
object.

Move to Bottom
Use this tool to align the bottom of an object with 
the bottom of a second object, without moving the 
second object.

Move to Center (Vertical)
Use this tool to align an object to the vertical 
center of a second object, without moving the second 
object.

Move to Center (Horizontal)
Use this tool to align an object with the horizontal 
center of a second object, without moving the second 
object.

Move to Left Side
Use this tool to alight the right side of an object with 
the left side of a second object, without moving the 
second object.

Move to Right Side
Use this tool to align the left side of an object with 
the right side of a second object, without moving the 
second object.

Move Above
Use this tool to align the bottom of an object with the 
top of a second object, without moving the second 
object.

Move Below
Use this tool to align the top of an object with 
the bottom of a second object, without moving the 
second object.

For a more detailed description of how to use the 
Move to Align tools, please see page 17.
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Duplication tools

Circle Copy Tool
Make multiple copies around an object.

Mirror Copy Tool
Refl ect a copy of an image along the axis of your 
choice.

Grid Copy Tool
Make multiple copies of an object in a grid forma-
tion.

For more information, please see page 13.

Rotation Tool

Raster Rotation Tool
Use this tool to align a raster image for tracing..

For an example, please see page 17.

Path Conversion Tools

Convert to Arc Tool
This tool can be used to change any path segment (or 
segments) into an arc.

Convert to Bezier Tool
This tool can be used to change any path segment (or 
segments) into a bezier.

Straighten Tool
Automatically straighten any section of path between 
two points of your choice.

For more information about the Path Conversion 
Tools,  please see page 16.
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The LogoSpruce Window

The LogoSpruce Window serves as the locus of informa-
tion for LogoSpruce - part control center and part infor-
mation booth, the LogoSpruce window is designed to 
both help you learn how to use LogoSpruce as well as 
control it.

Using the LogoSpruce Window for control 

Many of the tools in LogoSpruce have settings that you 
can change, or need to set before using the tool.  To make 
it faster to change those settings, each tool’s options will 
appear in the LogoSpruce window when you are using 
that tool.  For example, if using the Convex Fillet Tool, 
the LogoSpruce Window will show the radius of the fi llet 
you draw.  Alternately, if you are using the Guide Copy 
tool, the window will have places for you to enter the 
number of copies and the distance between them.   

Using the LogoSpruce Window for informa-
tion

The LogoSpruce Window is not only used for control.  It 
also includes a variety of tips on how to use each tool, 
as well as general short-cut keys for LogoSpruce.  To 
display the tool tips, choose Show Tool Tips from the 
LogoSpruce Window palette menu.  (The palette menu 
can be accessed from the little triangle in the upper right 
hand corner of the palette.)

The tool tips are broken into two sections.  The fi rst sec-
tion are general shortcut keys that are applicable when 
using the selected tool.  For example, by pressing Shift 
+ 1 when using any of the tracing / pen tools, you 
can zoom in on a particular section of your artwork.    
The second section is a series of instructions on how 
to use the individual tool.  In general, they are step 
by step instructions, which change as you use the tool.  
After becoming comfortable with LogoSpruce, you can 
quickly turn the tool tips off, leaving only the Control 
center portion of the LogoSpruce Window open.

LogoSpruce Zoom functions

LogoSpruce’s Tracing / Pen tools have a special zoom 
function slightly different than Illustrator’s zoom func-
tion.  It allows you to zoom in on a particular portion of 
the artwork multiple times, and “unzoom” to the previ-
ous zoom level at any time.  So, if you zoom in on a seg-
ment of artwork, edit it, then discover you want to have 
an even closer look, you can zoom again.  After you have 
fi nished with the detail work, you can “unzoom” to your 
last zoom level.  For example, say you are working with 
your artwork at 100%.  Using the LogoSpruce Zoom, 
you zoom in on a section of artwork at 250%.  Then, 
you discover that to delete a particular point, you need 
to zoom in again, to approximately 700%.  After fi nish-
ing deleting the point, you can “unzoom” quickly to 
the previous zoom level of 250%, viewing the previous 
screen. 

To use the zoom function:

1. Make sure you are using a LogoSpruce trace / 
    pen tool.
2. Press Shift +1, then click and drag over the section
    of artwork you would like to zoom in on, making
    sure to drag from the upper left hand corner to
    the bottom right.  
3. Repeat as necessary.

To Unzoom:

1.  Press Shift + 2 to return to the previous zoom
     level.
2.  Repeat as necessary.

You can also zoom to fi t the artwork in the window at 
any time by pressing Shift + 3, then clicking on the 
artwork. 

Note that the zoom tools will only work with 
LogoSpruce’s tools, and not with Illustrator’s pen tool.
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Using Auto Guides

LogoSpruce’s tracing tools have “snap-to” Auto Guides, 
to assist you in tracing images.  The Auto Guides identify 
various directions, such as perpendicular or 45 degree 
directions, and useful points on an object, such as mid-
points, tangent points and endpoints.  

When the Auto Guides are activated, the cursor changes 
to show when your mouse is in the corresponding posi-
tion.  In Figure 1 you can see all of the possible direc-
tional Auto Guides for an object.  

Activate the Auto Guides by selecting View > Auto 
Guides (Object).  Alternately, select View > Auto Guides 
(Artboard) to activate Auto Guides with respect to the 
artboard.  The Artboard Auto Guides shortcut key is  
Ctrl + Shift + H (Windows) or Command + Shift + H 
(Macintosh).  Similarly, the Object Auto Guides can be 
activated by Ctrl + Shift + I (Windows) or Command + 
Shift + I (Macintosh).   Both types of Auto Guides can 
be used simultaneously. 

Note:  In Illustrator 9.0, the Object Auto Guide shortcut key is  Ctrl + 
Shift + U (Windows) or Command + Shift + U (Macintosh).

Figure 1: Auto Guides (Object)

The Auto Guide cursors

Auto Guides for Objects and Paths

End Point
Indicates the end point of a line segment.

Midpoint 
Displayed when the cursor is over the 
midpoint of a straight path segment.

Tangent Line
Indicates that the cursor path position is 
in the tangent line direction with respect 
to the immediately preceding path seg-
ment.

45° Direction 
Indicates that the cursor path position 
is in the direction 45° from the immedi-
ately preceding path segment.

90° Direction 
Indicates that the cursor path position 
is in the direction 90° from the immedi-
ately preceding path segment.

Intersection with Path 
Indicates that the cursor position is over 
a path segment.

Auto Guides for the Artboard

45° Direction 
Indicates the cursor path is at a 45 
degree angle with respect to the art-
board.

Horizontal
Indicates that the cursor path is parallel 
to the base line of the artboard.

Vertical
Indicates that the cursor path is perpen-
dicular to the base line of the artboard.

Guides 
Indicates that the cursor is over a guide.

Guide Intersection 
Indicates that the cursor is at the inter-
section point of two guides.
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Using the Tracing Tools

LogoSpruce’s tracing tools are the basic tools used for 
tracing a logo or design.   A key difference between 
Illustrator’s pen tool and LogoSpruce’s tracing tools, is 
you can preview the line before you draw it. 
  
In the trace tool pallet, there are three main types of 
tools:  a straight line, an arc, and a bezier curve.  With 
two related tools, the Tangent Arc tool and the Tangent 
Bezier tool, you can quickly draw arcs that intersect with 
previously drawn lines seamlessly.  

Since most logos are not just a set of straight lines, 
there are shortcut keys to allow you to switch between 
tracing tools quickly.  Any time you are using one of 
LogoSpruce’s tracing tools, by pressing a number key 
between 4 and 8, you can switch between any of the 
trace tools.  

Also, to speed up your tracing, if the Auto-guides are on 
and you start a traced line by clicking either end-point 
of a previously drawn path, you can add additional seg-
ments to that path quickly and easily.

Line Tracing Tool
Use the Line Trace tool, instead of the Pen or Pencil tool, 
when you need to trace straight lines. Begin drawing by 
clicking to defi ne a start point, then click and drag the 
cursor to draw a straight line.  You will see the line as 
you drag the cursor.  When you release the mouse button, 
you have “drawn” the line.  If you don’t de-select the 
object you are currently drawing, you can continue to 
trace by clicking additional points.

By pressing the Shift key, the possible directions of 
the path will be fi xed to either the same direction as 
the path drawn immediately before, or to a direction 
perpendicular to that path.

Tangent Arc Trace Tool
Use the Tangent Arc tool to draw an arc in the tangent 
line direction of the immediately preceding path seg-
ment.  This is particularly useful when trying to draw 
arcs that intersect smoothly with a straight segment. 

3 Point Arc Trace Tool (S, M, E)
Use this tool to create an arc by specifying 3 points: the 
starting point, a middle point, and ending point, in that 
order.

As with the other 3 Point Arc Tool, pressing and holding 
the Shift key allows you to draw a Tangent Arc without 
changing tools.

3 Point Arc Trace Tool (S, E, M)
Use this tool to drawn an arc by specifying 3 points:  the 
starting point, ending point and a point in the middle, 
in that order.  Just so there is no confusion — middle 
is defi ned loosely, because it’s easier to remember; the 
middle point may not actually bisect the arc.
 
Pressing and holding the Shift key allows you to draw a 
Tangent Arc without changing tools.

Tangent Arc Tool
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Tangent Bezier Tool
Use this tool to create a Bezier curve by specifying a 
starting point, ending point, and an apex point connecting 
the starting and ending points.  This tool works in the 
same way as the Bezier Trace tool, but a Bezier curve 
can only be created with respect to the tangent direction 
of a straight line path. Using this tool to draw a curve 
makes it possible to easily create a path that smoothly 
connects to a curve.

Bezier Trace Tool 
Use this tool to create a Bezier curve by specifying a 
starting point, ending point, and an apex point connecting 
the starting and ending points.  If you click and drag 
when defi ning the apex point, you can modify the curve’s 
position. 

Pressing and holding the Shift key will draw a Tangent 
bezier instead.

In the example on 
the right, P1 and 
P2 are the fi rst two 
points created.  Then, 
by clicking at P3 
(the apex point), the 
Bezier line appears. 

Copy tools

Many images have patterns within them.  For example, a 
tree may have a trunk and a collection of leaves.  When 
re-illustrating an image, instead of redrawing that object 
multiple times, LogoSpruce provides a few tools to copy 
the object quickly and easily.  

Copying objects around a circle, square, or 
other polygon:

1.  Select the object you wish to copy.
2.  Choose the Circle Copy Tool from Illustrator’s 
     toolbox.
3.  In the LogoSpruce window, enter the number of  

     copies you would like to make.  Additionally, enter
     your desired angle between the objects.
4.  Finally, select the object around which you would
     like the objects appear.

It is also possible to refl ect a copy of an object across 
an axis of your choice.  This is particularly useful 
when making symmetric artwork, or tracing symmetric 
objects.

Making a mirror copy

1.  Select the object you wish to copy.
2.  Choose the Mirror copy tool from Illustrator’s tool
     box.
3.  Using the Mirror Copy tool, draw the axis across
     which you wish to copy the object.

The fi nal tool in LogoSpruce’s copy tool collection is the 
grid copy tool.  This tool allows you to copy any object 
in the form of a grid.  To use the grid copy tool, it is 
important to have the LogoSpruce window showing.  

Making grid copies

1.  In the LogoSpruce window, enter the number of
     copies and the spacing between them.
2.  Click on the object you want to copy, then drag in 
     the direction you would like to copy.  
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Using the Drawing Tools

When tracing an object, certain shapes are used more 
often than others.  To help you draw those shapes more 
easily, LogoSpruce has a few new drawing tools.

Boxed Ellipse Tool
Use this tool to create an ellipse by specifying opposing 
angles of a rectangle that defi nes the ellipse size. This 
tool is often used to trace a distorted ellipse in a raster 
drawing. When used in conjunction with the One-Touch 
Guides (described later), this tool can be used to easily 
trace circular shapes. 

To specify the rectangle, click P1 and P2, in that order, 
as shown in the example on the left.  The ellipse appears 
within the rectangle; note that the rectangle disappears 
when you have fi nished drawing the ellipse.

Press and hold the Shift key to create a circle inside 
the bordering rectangle.  The diameter of the circle will 
always equal the shorter of the rectangle’s two sides.

Inclined Ellipse Tool
This tool is used in much the same way as the ellipse tool 
in Illustrator.  However, ellipses drawn with this tool are 
oriented along an angle of your choosing. 
 
First, using the Inclined Ellipse tool, draw the baseline.  
This line determines the orientation of the ellipse.  Then, 
by clicking and dragging, draw the inclined ellipse.  It 
might help to think of this as “pulling” the ellipse from 
baseline.   

If you press and hold the Shift key, the ellipse will be 
centered on the baseline. 

2-Point Circle Tool
With the 2-Point Circle tool, quickly draw circles by 
clicking and dragging.  The distance between the point 
where you fi rst click and the point where you release the 
mouse becomes the diameter of the circle.

Inclined Rectangle Tool
Similar to the Inclined Ellipse tool, the inclined rectangle 
tool is used to create a rectangle oriented to an angle of 
your choice.  To easily draw an inclined rectangle:

1,  Click and drag the cursor to draw the baseline.
2.  Click a point away from the baseline to draw the
     rectangle. 

As shown in the fi gure to 
the left, click P1 then drag 
the mouse to  P2, to create 
a straight line that corre-
sponds to the angle of the 
inclined rectangle.

Next, drag the cursor path to P3 to create an inclined 
rectangle with the lines defi ned by P1 and P2 as its base. 

Press and hold the Shift key 
to create an inclined rectan-
gle centered along the base-
line.
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Using the Trimming Tools

To make editing paths and objects faster, LogoSpruce has 
included a variety of trim tool and extension tools.  These 
tools let you quickly delete paths or sections of paths, 
often with only a single click.  

The trimming tools consist of three tools that can be used 
with corners (or corner-like sections) of paths, a tool to 
round three edges, and a general path Trim Tool.

Convex        and Concave Fillet Tools
Use the Fillet tool to fi llet corners of squares, rectangles, 
or other polygons.

By choosing the Window > Show LogoSpruce Window 
menu item, you can display the LogoSpruce Window 
(LS Window).  If the  LS Window is displayed, the 
Convex Fillet Tool settings will be displayed.  There is 
an input area for entering the fi llet radius and a check 
box for selecting whether or not the specifi ed radius is 
to be applied to the fi llet.  How you draw a fi llet differs 
depending on whether or not the “Use Radius” box is 
checked.

If you use the Concave Fillet Tool, the corner point 
becomes the center of the fi llet diameter, with the fi llet 
rounding inward, as in the lower right hand corner of the 
image below.

Freehand fi lleting
If “Use Radius” is not checked, the radius of the fi llet 
is by dragging the mouse.  Select the fi rst and second 
straight lines in the same way as when applying the 
specifi ed radius. You must also select a third point that 
indicates the center of the arc that will create the fi llet. 
By dragging the cursor, preview the fi llet.

When drawing a fi llet 
radius freehand, you can 
still use the radius set in the 
fi llet settings by pressing 
shift.  The previewed fi llet 
will automatically snap to 
the set radius.

The Chamfer Tool
The Chamfer Tool is nearly identical to the two Fillet 
Tools, except instead of cutting on an arc, the Chamfer 
cuts on a straight line.  Similarly, you can also set the 
distance by which you cut the path.  

The Round Tool
If you select any three adjacent sides of a polygon, you 
can round them to form an arc.  It is important to select 
the paths in the correct order: the fi rst path, an opposite 
path, then the path segment between those two paths.  

The Trim Tool
With the trim tool you can quickly delete paths or sec-
tions of paths, with the click of a button.  This is particu-
lar powerful when tracing (since you draw farther than 
you need, then quickly trim the paths down to size) or 
for general editing, when you decide you want to shorten 
some artwork.  

Creating a Fillet by Specifying the Arc Radius

If the “Use Radius” box is checked, you can create a 
fi llet with the specifi ed value as its radius by clicking 2 
straight lines.

After clicking on P1, click on P2 and P3 (left) to create 
the rounded hexagon (right).
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Using the One-Touch Guides

The one touch guide tools allow you to place guides 
quickly and easily, in a variety of positions:  angled, 
horizontal, or vertical.  With each of the One-Touch 
Guide tools, you can preview the guide location before 
placing it, by clicking and dragging.  When the mouse 
button is released, the One-Touch Guide is placed.  

To quickly erase all One Touch Guides, choose View 
> Erase One Touch Guides.  Note:  This will only 
erase guides created with the One Touch Guide tools.  
However, the View > Clear Guides command will clear 
both regular guides and One Touch Guides.

When using the Horizontal, Vertical, or + One Touch 
Guide tools, their orientation can be changed by pressing 
the Option key (Macintosh) or the Alt key (Windows) 
and dragging the mouse in the direction you would like 
to rotate the guide.

If two paths are trimmed such that their end points 
match, the path will be automatically joined to create a 
single path.  

Using the Trim Tool

1.  Select all the paths you want to edit.
2.  Click on the path sections you would like to delete.

LogoSpruce’s Extend Tool
When working on your artwork, you may prefer to work 
at a page size view most of the time, only zooming in 
for detail work.  Once you’ve zoomed in, it’s easy to 
discover little points where the paths don’t meet exactly, 
or previous editing has left a gap between objects. 

LogoSpruce’s extend tool allows you to quickly extend a 
path to meet an intersecting path.  

Using the Extend Tool
1.  Select both the path you would like to extend, and
     which path you would like it to terminate on, using
     the Selection tool.
2.  Using the Extend tool, click on the path you would
     like to extend.

The extend tool can be used to either  extend a single 
path or extend two paths into a new intersection.   Curved 
paths can also be extended to intersect with themselves.

Sometimes it’s easier to trace an image roughly (left) and 
then edit later.  Select all the paths, then trim the portions 
you don’t need (right).

Before (left) and after (right) using the extend tool.

Extending two paths to meet at a corner.  
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Using The Path Conversion Tools

On occasion, when editing a piece of artwork, you may 
discover that you would like to convert a straight path 
into an arc, or back again, without changing the sur-
rounding artwork.  With LogoSpruce’s conversion tools, 
the job is fi nished with a few clicks of the mouse.

Converting a path:

1.  Click on the end points of the path segment you wish
     to convert with one of the conversion tools.
2.  Using the same conversion tool, click on the path
     segment, then drag to the new position.

After entering your 
desired number and 
spacing, select the 
One-touch guide you 
would like to copy, 
then drag in the direc-
tion to copy.  If you 
would like the guides 
to appear to the right 
(or above) then drag to the right (or above).  Similarly, 
for the left (or below), drag to the left (or below).

LogoSpruce also has a Circle One-Touch guide tool.  
When using that tool, the fi rst click becomes the center 
of the guide.  Next, while holding the click, drag the 
guide to the desired diameter.

Create guides with the same orientation as the last guide 
placed by pressing the Shift key when placing the new 
guide.  This works for any of the above guides.

Tangent One-Touch Guides
To use the Tangent One Touch Guides most effectively, 
you must also activate the Auto-Guides (Object) found in 
the View menu.. When the Auto-Guides identify a path 
the One-Touch Guide will snap to align itself with that 
path.  

The Tangent One 
Touch guides also 
snap to endpoints or 
midpoints of a path.

When placing a Tan-
gent One touch guide 
at the intersection 
point of two paths, by 
pressing the Option key (Macintosh) or the Alt key (Win-
dows), select which path the guide should follow.

One-Touch Guide Copying Tools
The One-Touch Guide Copy tool allows you to create a 
series of guides in a few short steps.
  
After selecting the One-Touch Guide Copy tool, enter 
the guide spacing distance and the number of copies you 
would like to make, in the LogoSpruce Window. 
 
Note:  the number of copies does not include the guide 
being copied. 

However, there was no way to guarantee that any of the 
objects would stay in its initial position.  Particularly, 
when laying out text, it’s extremely common to align an 
individual piece of text on the page (or in the artwork) 
and then, when the text is edited, fi nd you need to align 
an additional object to a previously positioned object, 
without altering the previous layout.  These tools allow 
you to do just that.

Using the Move to Align Tools

The Move to Align family of tools are the standard align-
ment tools with a new twist.  When using Illustrator’s 
alignment tools to align two or more objects, the objects 
would be aligned with each other, on an equal footing.  
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Using the Raster Rotation Tool

Last, but certainly not least in LogoSpruce’s box of tricks 
are the Raster Image Rotation tool.

Raster Image Rotation Tool
When a raster image to be traced needs to be squared 
with the artboard before tracing, use the Raster Image 
Rotation tool.  Drag the Raster Image Rotation Tool 
along the edge to be squared.  Upon releasing the mouse 
button, the image is rotated so that the dragged line aligns 
squarely in the horizontal or vertical direction.

Aligning an object to a reference point

1. Do one of the following:
   •  Select an object with the selection tool.
   •  Select a group of objects with the selection tool by
      either selecting an area or shift-clicking with the 
      selection tool.
2.  Choose the Move To Align tool you would like to
     use.
3.  Click on the object you would like to use as a 
     reference point.   The selected objects will move to 
     align with that object; the object serving as the
     reference point will not move in position.
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Registering LogoSpruce — Please register!

Title:  Mr.     Ms.     Dr.     Other:                           

Name:

E-mail:

Company:

Address 1:

Address 2:

City:      State:

Country:     ZIP/Postal Code:

Phone:     Fax:

Operating System:    Mac 8    Mac OS 9    Mac OS X  
             
              Windows 95/98/ME   Windows NT/2000  Windows XP

Illustrator version:    7       8        9      10      

Date of purchase:                   

  
Would you like to be contacted about upgrades or updates?  

How did you fi rst hear about LogoSpruce? 1.  Friend
2.  Print Advertisement
3.  On-line advertisement
4.  Trade show

Please complete and fax this card to:  +81-78-232-4033        (outside of Japan)   
                                     078-232-4033             (within Japan)
  

5.  Review
6.  Direct mail
7.  E-mail

Purchase place:

Yes  No


