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Introducing Suitcase
Take control of your fonts!
Welcome to Suitcase � a utility that helps you wrangle, 
corral, and access your fonts in a streamlined, ef�cient 
manner. Suitcase is designed to allow individuals and 
workgroups to keep fonts organized, letting you create 
sets that are easily accessible, and only active when 
you need them. With a Suitcase Server, fonts can be 
managed effectively across workgroups, whether in the 
same of�ce or at the other end of the Internet.

Why do I need Suitcase?
There are more than 50,000 fonts on the market today, 
and because designers are constantly striving to create 
work that is distinct, new fonts will be a constant. 
However, despite the advances in operating systems, 
each font controlled by your OS takes up a portion of 
your computer�s memory. If you have a lot of fonts, this 
can affect your computer�s performance. Not to mention 
the hassles associated with scrolling through endless font 
lists, or trying to remember the name of a font you used 
months ago.

Suitcase solves these problems, allowing for a higher 
level of font organization, control, and system 
performance.

Here are some of the tasks Suitcase can help you with:

Free the operating system of potentially memory-
intensive font management tasks.

�	 Activate your fonts easily and instantly on demand.

�	 Create font sets to organize your fonts by job, font 
type, or any other criteria.

�	 Preview multiple font faces with a single mouse-
click.

�	 Connect to a Suitcase Server to manage fonts at a 
workgroup level.

The Suitcase interface ef�ciently lists fonts and sets, 
and offers a range of controls from viewing samples 
to activation.
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Using this QuickStart Guide
The purpose of this QuickStart Guide is to get you up 
and running with Suitcase as quickly as possible, but 
without getting into detailed discussion of each of the 
program�s many features. 

If you are ready to really dig into Suitcase, or to learn 
about keyboard shortcuts, or Suitcase �power-user� 
features, you will �nd much more detail in the full 
Suitcase User Guide on the Suitcase CD. It contains 
everything you need to know to fully understand each 
and every Suitcase feature. 

If you are new to Suitcase, this guide is probably an ideal 
starting point. It will allow you to quickly get started 
using the product: adding and activating fonts, building 
sets, using the utilities bundled with Suitcase, and 
synchronizing with a Suitcase Server (if your workgroup 
is using one).

Installation & Setup
You will �nd instructions for quick and easy installation 
of Suitcase on the Suitcase CD. If you downloaded 
Suitcase from the Extensis web site, you�ll �nd the 
information you need in the Release Notes document 
that came with the downloaded software.

System and Software 
Requirements
This Suitcase package is for Windows, but Suitcase is of 
course available for Macintosh. Contact your local retailer, 
or visit our website at http://www.extensis.com, or call 
1-800-796-9798. 

To install and use Suitcase, you will need the following:

� 	 Microsoft Windows 2000 SP4, XP SP2, or Vista

� 	 Pentium 3 or better

� 	 1024x768 display

� 	 256MB RAM

� 	 30MB of free hard disk space + font storage

� 	 Network connection required for connection to a 
Suitcase Server

Registration
It is important to register your copy of Suitcase so 
we can provide you with the best possible service. 
Registered users of Suitcase are eligible for technical 
support, information regarding new versions and 
products, discounts and special offers on new products. 

Your registration number is located inside the CD 
package, or was sent to you via email if you purchased 
through our website. Enter that number to personalize 
your copy of Suitcase. 

If you choose not to personalize your copy, Suitcase will 
run in a demonstration mode that allows you to use the 
product for 30 days.
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Suitcase Overview
Suitcase helps you ef�ciently manage your fonts by 
�rst freeing the operating system of that task, and 
then by presenting information about your fonts in a 
single, clearly-organized window. Instead of having to 
scroll through your font menu, trying various fonts to 
remember which font is which, or having to manually 
drag them into the system folder when you need them, 
you simply open the Suitcase window, view your custom 
list of font sets, and double-click to activate the fonts you 
need, only for as long as you need them.

Setting up and using Suitcase involves just a few basic 
steps, all covered in this QuickStart Guide.

� MOVE ‘EM AROUND: Suitcase only works with 
fonts outside the system�s Fonts folder. Before using 
Suitcase, you will need to move your favorite fonts out 
of the control of the operating system.

� ADD ‘EM IN: After you�ve lightened your system�s 
Fonts folder, it�s time to tell Suitcase where they are. 

� SHAPE ‘EM UP: Once your fonts are safely listed in 

the Suitcase window, you can start organizing them 
into sets of your own design.

� CHECK ‘EM OUT: Preview your fonts, either in the 

Suitcase window using one of four possible display 
options.

� TURN ‘EM ON: Learn the various ways to activate 
your fonts so that they�re ready when you need them, 
and out of your way when you don�t.

� BRING ‘EM DOWN: Hook yourself up to a Suitcase 
Server, download server fonts and sets, and set up a 
synchronization schedule to make sure your fonts are 
up-to-date.
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The Suitcase Environment

This page offers an overview of the Suitcase 
environment. The features called out in this 
illustration are explained in this guide. For more 
detail, please reference the Suitcase User Guide 
that came with your copy of Suitcase.

The Suitcase window provides access to the 
Toolbar, the Sets pane, the Font pane, and the 
Preview pane. To open a pane, choose it from 
the View menu.

Toolbar: Provides access to the most commonly 
used Suitcase commands: New Set, Add to 
Suitcase, Remove, Activate Permanently, Activate 
Until Restart, and Deactivate.

Sets pane: Lets you organize your fonts by 
creating groups (called �sets�) that you can 
activate or deactivate at the same time.

Font pane: Displays lists of fonts that you select 
from a pop-up menu, including status and other 
information.

Preview pane: Allows you to instantly view and 
compare type faces using any of four different 
display modes.
Each pane may be resized to allow you 
to customize the interface to best display 
the information you need to manage your 
work�ow.
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Step One: Adding and Activating Fonts
Before using Suitcase to manage and organize your 
fonts, you have to make sure the fonts are not controlled 
by the operating system. If a font is controlled by 
Windows, you will be able to preview it from Suitcase, 
but you will not be able to use Suitcase to activate or 
deactivate it until you remove it from the system�s Fonts 
folder (C:\Windows\Fonts). Once you have done that, 
you can add to and control that font with Suitcase.

However, there are a number of fonts that Windows 
needs in the Fonts folder, and these should not be 
moved under any circumstance. There is a complete list 
of these fonts in your Suitcase User Guide, available on 
the Suitcase CD.

1. Taking control of your fonts
Scroll through your Windows Fonts folder (navigate to 
C:\Windows\Fonts) and select any fonts you would like 
Suitcase to control. Create a folder outside your system 
folder where you would like to keep your Suitcase-
managed fonts, and move the fonts there. Again, be 
sure to leave the fonts required by Windows in the Fonts 
folder.

2. Adding fonts to Suitcase
Now that you�ve established control over your fonts, it�s 
time to let Suitcase know where they are. 

When you install Suitcase, it will automatically 
launch every time you start your computer. 
If it is not open either click the Suitcase icon 

in the Windows system tray, or click Suitcase in the 
Windows Start menu to launch the program.

There are several ways to add fonts to Suitcase. 
The most obvious is to use the �Add� icon at 
the top of the Suitcase window.  Alternatively, 

you may add fonts via the File menu (Ctrl+L) or you may 
simply drag either fonts or folders containing fonts into 
the Suitcase window. 

	 If you drag a folder containing fonts into the Sets 
pane of the Suitcase window, the program will 
create a set containing all of those fonts, with the 
same name as the folder you dragged in.  

The selected fonts will be added to the Suitcase Fonts 
Database and will be listed in the Fonts pane. (If you 
don�t see your newly added 
fonts, choose �Show Suitcase 
Fonts� from the popup menu in 
the Fonts pane or from the View 
menu (Ctrl+4).
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To deactivate fonts manually at any 
time, select the fonts or sets that you 
want closed, then click the Deactivate 
icon in the toolbar or press Ctrl+K. 
You may also click directly on the font 

status icon in the Fonts pane to toggle activation states.
 

Activation Primer:  
What does it all mean?
The activation status of your fonts and sets is available in 
the Suitcase window, and if you have de�ned font sets, you 
can quickly see the status of each set by Control-clicking 
the Suitcase icon in the Dock.

By default when you activate a font or set, you are 
telling Suitcase that you need those active fonts now, 

but not necessarily forever. Clicking Activate causes a 
yellow icon to appear next to the font�s name, indicating 
that the font is currently active, but next time you restart it 
will not be active or available to your applications.

Control-click to activate a font permanently. Suitcase 
recognizes a green dot to mean that this font is widely 

used, and that it should remain available even after the 
computer is restarted.

A gray dot next to a font set indicates that some fonts 
in that set are active. 

If there is no icon in that �rst column, the font is inactive.

Fonts that are being managed by the operating system 
are indicated with a �W� icon.

Font names in red text indicate that font as being 
temporarily added to Suitcase, and that it will be removed 
from the font database at next restart.

Adding fonts temporarily
If you are working in a service bureau or commercial print 
shop, for example, you may need to add fonts supplied 
by customers �temporarily.� Fonts added this way are 
automatically deactivated and removed from Suitcase 
when the system is restarted.

You may add fonts temporarily from the Suitcase File 
menu, or you may drag fonts onto the Suitcase application 
icon. Fonts added temporarily are displayed in red type in 
Suitcase fonts lists, and may be used as any other font.

To see a list of temporary fonts, choose �Temporary Fonts� 

from the pop-up menu in the Fonts pane. 

3. Activating Fonts
Activating fonts may be done in one of three ways:

Select the font you want to activate by clicking its name 
in the Fonts pane in the Suitcase window, then click the 

�Activate� icon at the top of the 
Suitcase window. Shift-clicking will 
allow you to select a sequential 
list of fonts, and Control-clicking 
will let you pick and choose fonts 

without being constrained by sort order.

Another way to activate fonts is to Right-click on their 
names in the Fonts list. This will 
bring up a contextual menu 
option allowing you a range of 
controls over your fonts. 

Alternatively, you can select your 
list of fonts and use the �Activate 
Fonts� option from the File menu 
(Ctrl +O).

Activating font sets can be done 
in the same ways.
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Step Two: Building Font Sets
Sets allow you to organize your fonts in ways that will 
allow you to work ef�ciently and productively with 
minimal setup and maintenance. 

To create a new set:

Drop folders containing fonts into the Sets pane. You can 
drag from nearly anywhere: from Suitcase, from your 
hard drive, from CD or other removable media, or any 
volume mounted on the desktop.

The fonts will be automatically added to the Suitcase 
database, and a set will be created with the same name 
as the folder you just added. This method works well 
when you�re bringing fonts in from an external source 
and want to keep track of all the fonts that came in at 
that time.

– or – 

Use the �New Set� button or File menu option 
(Ctrl+N) to create a set. Type in a name, and 
add fonts either by dragging them in or by 

clicking on the new set and selecting �Add Fonts to 
Selected Set...� either via keyboard shortcut (Ctrl+L), the 
File menu, or contextual menu (Right-click on the font�s 
name).

You can activate or deactivate all the fonts in a set at 
once, or click the pop up icon to work with individual 
fonts in a set. Activating and deactivating all the fonts 
in a set is the same as with individual fonts (see page 9), 
except that your actions affect all the fonts in the set. 

To change the name of a set:

Click once on the name of the set, and momentarily the 
text will become editable. Type in your new name.



Suitcase Quick Start Guide	 11

Previewing Fonts
Suitcase offers four different ways to view text in 
selected font faces: Waterfall, Alphabet, Paragraph, and 
QuickType.

Text for Waterfall, Alphabet, and Paragraph views can 
be changed in the Preferences dialog (Extensis Suitcase 
menu > Preferences: Preview Text). 

To change views on the Preview Pane:

Open Suitcase. Choose a new view from the pop-up 
menu at the top of the Preview pane. 

	 You can select multiple fonts or sets for 
previewing by shift-clicking (for contiguous 
selecting) or Control-clicking to select non-
contiguously. 

QuickType view 
lets you enter your 
own preview text by 
typing it into a text 
box at the top of the 
Preview window.

Additional Features
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Resolving Font Conflicts and 
Duplicate Font Issues
When two or more fonts have identical names there is 
a font con�ict. In this situation, the OS often cannot 
determine which font to use and chooses arbitrarily.

One of the important advantages offered by Suitcase is 
to help guarantee that your documents maintain font 
consistency each time you open and modify them by 
ensuring that your documents are always opened using 
the speci�c fonts you intended. 

If a duplicate font conflict occurs:

Suitcase will warn you that a duplicate font was found, 
and will display a dialog allowing you to choose which 
font will be activated.

In the event you have more than one font con�ict, hold 
down the Control key when clicking �Keep Active� or 
�Activate Instead� and Suitcase will automatically apply 
similar choices to any remaining con�icts.

Changing the Activation State of 
a Font or Set
When you activate fonts in Suitcase, they are by default 
�active until restart.� This setting can be changed in the 
Suitcase preferences 
(Ctrl+Y or Edit > 
Preferences). 

You can quickly 
change the activation 
state (Activate 
Permanently, Activate 
Until Restart, or 
Inactive) from the 
Fonts pane by clicking in the Status column to the 
left of a font or set. This action will toggle the font�s 
status between inactive and the default activation state 
(temporary or permanent). The cursor changes to 
indicate the state you will be changing to. 

Holding down the Control key with the cursor in the 

Status column toggles between the temporary and 
permanent activation states.
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Connecting to a Suitcase Server
If your workgroup has access to a Suitcase Font Server, 
you can connect to the server, download fonts to your 
computer, and even administer the server right from the 
Suitcase application on your computer if you have an 
appropriate level of access.

Connecting to Suitcase Server
To access the Suitcase Server, you �rst need to tell the 
Suitcase application where it is. This is done via the 
Suitcase Preferences in the Edit menu.

You will need a user name and password from your 
Server Administrator (for more information on setting up 
Suitcase Server, refer to the Suitcase Server User Guide). 

If you know the name or server IP address, enter it in the 
Server Connection preferences tab. Otherwise click the 
�Locate Server� button and click the IP address of the 
server to which you want to connect.

After clicking Locate Server, you should see the IP 

addresses of any available Suitcase Servers appear in the 
dialog box that opens. 

You may also direct Suitcase Server to store fonts in 

a manually-speci�ed location from within the Server 
Preferences by clicking the �Browse� next to the �Folder 
to Store Fonts� �eld at the bottom of this dialog, and 
navigating to your desired folder.
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You may also choose to 
synchronize with the Suitcase 
Server at various intervals, 
from Continuously to Never. 
Synchronizing continuously 
means that any new fonts 
added to the sets to which 
you�ve subscribed will be 
automatically downloaded to 
your computer the moment 
they�re available.

You may also choose a speci�c 
time of day or weekly interval 
at which to check for server 
updates.  

Subscribing to 
Server Sets
Suitcase allows Suitcase 
Server users to selectively 
choose which Server Sets to 

download to their computers. This allows you to select 
only the font sets that you need, saving both your time 
and computer processing power. 

When your Suitcase Server account is created, the Server 
Administrator can assign you membership to a group, 
and may assign sets to be automatically downloaded 
to your machine. A group could be created for each 
company department, for example, or on a per-project 
basis.

When you log in to a Suitcase Server, your identity is 
registered on the server and any fonts assigned to your 
group are made available for download.  

To select Server sets, choose �Subscribe to Sets...� from 
the Tools menu or press Ctrl+B. 

The sets to which you subscribe, and those assigned 
to you by the Server Administrator, will continue to be 
updated at the interval set in your preferences as long as 
the sets are selected. 
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Suitcase Server runs as a daemon or �service� on both 
Mac OS X and Windows. As such, it has no user interface 
of its own, and may be administered through the 
Suitcase client.

There are three levels of access to the Suitcase Server:

Server Font User: This basic level of access allows 
members of this group access to sets and will allow 
synchronization with the Suitcase Server. Users with 
this level of access may be prevented from adding fonts 
from their workstations, and Server Administrators may 
monitor the contents of their system Fonts folders. 

Font Administrator: This type of user may upload 
to and remove fonts from the Server, as well as assign, 
modify, and delete sets, and control the �requirement� 
status of sets.

Server Administrator: Same privileges as Font 
Administrator plus the ability to create and manage users 
and groups.

Administering a Suitcase Server
Uploading Fonts and Sets

Getting fonts into the Server is done the 
same way as it is for Suitcase. You can use the 
�Upload� icon, keyboard shortcuts, or simply 

drag fonts or sets from your desktop into the Suitcase 
Administration window.

To upload fonts to the server:

1	 After logging into Suitcase Server as an administrator, 
click the Upload Fonts icon. Alternately you can 
navigate to File > Upload Fonts to Server (Ctrl+L), 
navigate to the folder containing your new fonts and 
click the Upload button.

2	 From the Suitcase application window, select the 
fonts you want to upload to the Suitcase Server 
and drag them into the Fonts pane of the Suitcase 
Administration window. 




